Audio and Video Problems with Firefox 80.0
Incident Report for Doxy.me Inc.
Resolved
This incident has been resolved.
Posted Nov 05, 2020 - 08:11 EST
Monitoring
A fix for the Firefox Audio and Video issue has been deployed. We are continuing to monitor the results.
Posted Oct 29, 2020 - 15:21 EDT
Update
Our real time communications vendor is testing a fix that would resolve the audio and video issues when using new versions of Firefox.
Posted Sep 17, 2020 - 11:04 EDT
Identified
We have identified the underlying cause for these issues, which are related to the browser update released on 8/25. Our third-party provider has acknowledged the issue and is working on a resolution.
Posted Aug 27, 2020 - 11:02 EDT
Update
We are continuing to investigate this issue.
Posted Aug 26, 2020 - 10:14 EDT
Update
We are continuing to investigate this issue caused by some of the changes introduced with the Firefox 80.0 update. There has been a temporary workaround identified:
1) You can open your Firefox browser and search "about:config" in the url. Then Select Accept the Risk and Continue button on page
2) From there you can find and update by typing in "media.peerconnection.video.use_rtx" then click the arrow toggle to switch the setting to false to resolve this issue.

We are continuing to look into a permanent fix. Google Chrome and Microsoft Edge are also viable options if you are unable to change these settings on your browser.
Posted Aug 26, 2020 - 09:54 EDT
Investigating
We have identified an issue with audio and video not working when using Firefox 80.0. Please use Google Chrome while this is being resolved.
Posted Aug 25, 2020 - 18:22 EDT
This incident affected: Doxy.me webpages.