Degradation of service in the US East Coast
Incident Report for Doxy.me Inc.
Resolved
We have confirmation that the DNS lookup failure issues from a provider were confirmed resolved around 7h30 EST. Customers should not be facing more issues derived from those. Please reach out to support@doxy.me if you have any further questions.
This incident has been resolved. For further details please see: https://status.tokbox.com/
Posted Jul 28, 2020 - 11:58 EDT
Identified
Update - The issue in the US east coast area may impact calls and they may need to be tried several times. We are monitoring the situation and will update promptly. If you have any questions please reach out to us at support@doxy.me , you can also see updates here: https://status.tokbox.com/
Posted Jul 28, 2020 - 09:53 EDT
Investigating
We are currently experiencing some degradation of service in the US east coast area. We are monitoring the situation and will update consequently
Posted Jul 28, 2020 - 09:10 EDT
This incident affected: Doxy.me webpages.