Intermittent Login Errors with Doxy.me
Incident Report for Doxy.me Inc.
Postmortem

Summary of Event: An update was applied to help resolve the iOS 15 Firewall Errors that prevent calls from connecting.

Business Impacts: Providers were unable to access their accounts from 12:00pm EST until 12:17pm EST on Friday, January 7, 2022, due to this update.

Short-term Resolution: Once the login problem was identified, the update was reverted.

Root Cause: The update caused the API to not be reachable which resulted in doxy.me not loading in order to successfully log in or check in.

Future Prevention: We have added this scenario to our planning and testing processes to prevent the same issue from occurring in the future. We are investigating another approach to resolve the initial issue of iOS 15 Firewall Errors.

Posted Jan 13, 2022 - 16:47 EST

Resolved
This incident has been resolved. Our team is working on the post-mortem which will be posted next week.
Posted Jan 07, 2022 - 14:40 EST
Monitoring
We are seeing that our API is continuing to stabilize. We are looking into what caused this spike while we continue to monitor the incident.
Posted Jan 07, 2022 - 12:25 EST
Investigating
We are looking into the reports of clients being unable to log into doxy.me. We will provide updates within the next 30 minutes.
Posted Jan 07, 2022 - 12:12 EST
This incident affected: Doxy.me API.